Home

Your browser cannot display frames


General Information

Informácie o procesoru

General Information

Processor Name
Úplné meno procesora.
Code Name/Model
Kódové meno, oznacenie a model procesora.
Stepping Mask

Specification

Processor Type

Name String

Manufacturer Code
Identifikacný retazec výrobcu:
  • GenuineIntel - Intel Corporation
  • AuthenticAMD - Advanced Micro Devices, Inc.
  • CyrixInstead - Cyrix Inc.
  • IDT/Centaur, NexGenDriven, UMC UMC UMC, RiseRiseRise, ...
    Manufacturer
    Úplné meno výrobcu (podla 'Manufacturer Code')

    CPU ID

    CPU ID Extended

    CPU ID Brand

    APIC ID

    Serial Number
    Jedinecné sériové císlo procesora
    Over Drive

    Features
    Vlastnosti a použité technológie
    First Introduction
    Prvé uvedenie procesora na trh
    (popr. uvedenie novej rady podla CPU ID)

    Glosár:
    Over Drive, Stepping Mask,

    Poznámka: viditeľnosť jednotlivých položiek je závislá na type procesora a na detekovaných hodnotách


Cache Information

Informácie o procesoru

Cache Information

Type Cache

Code Cache

Data Cache

Trace Cache

TLB Code

TLB Data

Speed

Glosár:
Cache, L1, L2, L3, TLB,

Poznámka: viditeľnosť jednotlivých položiek je závislá na type procesora a na detekovaných hodnotách


Clock Frequencies

Informácie o procesoru

Clock Frequencies

Performance Rating

Raw Core Speed

Core Speed

System Speed

External Bus Speed

External Bus Speed

Multiplier

Max. Allowed Multiplier

Glosár:
Core, Multiplier,

Poznámka: viditelnost jednotlivých položek je závislá na typu procesoru a na detekovaných hodnotách


Electrical Details

Informácie o procesoru

Electrical Details

Split Voltage

Core Voltage

More Voltage

Operating Core Voltage

Operating More Voltage

Maximum Core Voltage

Maximum More Voltage

Maximum Core Amperage

Maximum More Amperage

Glosár:
Core, Split,

Poznámka: viditelnost jednotlivých položek je závislá na typu procesoru a na detekovaných hodnotách


Extended Feature Flags

Informácie o procesoru

Standard Feature Flags

x86-64 LongMode (LM)

MMX Technology Extensions (MMX+)

3DNow! Technology Extensions (3D!Now+)

3DNow! Technology (3D!Now)

Glosár:
3D!Now, MMX,

Poznámka: viditeľnosť jednotlivých položiek je závislá na type procesora a na detekovaných hodnotách


Physical Details

Informácie o procesoru

Physical Details

Socket or Slot

Package Type

Package Size

Transistors

Process Technology

Die Size

Glosár:

Poznámka: viditeľnosť jednotlivých položiek je závislá na type procesora a na detekovaných hodnotách


SMBIOS Processor Information

Informácie o procesoru

SMBIOS Cache Information

Socket Designation

Operational Mode

Cache State

Cache Location

Cache Socketed

Cache Level

Supported SRAM Type

Current SRAM Type

Maximum Cache Size

Install Cache Size

Maximum Size Granularity

Install Size Granularity

Cache Speed

Error Corection Type

System Type Cache

Associativity

Glosár:
SMBIOS,

Poznámka: viditeľnosť jednotlivých položiek je závislá na type procesora a na detekovaných hodnotách


SMBIOS Processor Information

Informácie o procesoru

SMBIOS Processor Information

Processor Manufacturer

Processor Version

Socket Designation

Processor Type

Processor Family

Processor ID

Serial Number

PartNumber

Asset Tag

Processor Voltage

External Clock

Maximum Speed

Current Speed

Procesor Upgrade

Status Socket

Status CPU

L1, L2, L3 Cache Handle

Standard Feature Flags

Glosár:
SMBIOS,

Poznámka: viditeľnosť jednotlivých položiek je závislá na type procesora a na detekovaných hodnotách


Standard Feature Flags

Informácie o procesoru

Standard Feature Flags

Floating Point Unit On-Chip (FPU)
The processor contains an FPU that supports the Intel387 floating-point instruction set.
Virtual Mode Extension (VME)
The processor supports extensions to virtual-8086 mode.
Debugging Extension (DE)
The processor supports I/O breakpoints, including the CR4.DE bit for enabling debug extensions and optional trapping of access to the DR4 and DR5 registers.
Page Size Extension (PSE)
The processor supports 4-Mbyte pages.
Time Stamp Counter (TSC)
The RDTSC instruction is supported including the CR4.TSD bit for access/privilege control.
Model Specific Register (MSR)
Model Specific Registers are implemented with the RDMSR, WRMSR instructions.
Physical Address Extension (PAE)
Physical addresses greater than 32 bits are supported.
Machine Check Exception (MCE)
Machine Check Exception, Exception 18, and the CR4.MCE enable bit are supported.
Compare & Exchange Instruction (CX8)
The compare and exchange 8 bytes instruction is supported.
On-Chip APIC Hardware (APIC)
The processor contains a software-accessible Local APIC.
Fast System Call (SEP)
Indicates whether the processor supports the Fast System Call instructions, SYSENTER and SYSEXIT.
Memory Type Range Register (MTRR)
The processor supports the Memory Type Range Registers specificaly the MTRR_CAP register.
Page Global Enable (PGE)
The global bit in the page directory entries (PDEs) and page table entries (PTEs) is supported, indicating TLB entries that are common to different processes and need not be flushed. The CR4.PGE bit controls this feature.
Memory Check Architecture (MCA)
The Machine Check Architecture is supported,specificaly the MCG_CAP register.
Conditional MOVE Instruction (CMOV)
The processor supports CMOVcc, and if the FPU feature flag is also set, supports the FCMOVCC and FCOMI instructions.
Page Attribute Table (PAT)
Indicates whether the processor supports the Page Attribute Table. This feature arguments the Memory Type Range Registers (MTRRs), alloving and operating system to specify attributes of memory on 4K granularity through a linear address.
36-bit Page Size Extension (PSE36)
Indicates whether the processor supports 4-Mbyte pages that are capable of addressing physical memory beyond 4GB. This feature indicates that the upper four bits of the physical address of the 4-Mbyte page is encoded by bits 13-16 of the page directory entry.
Processor Serial Number (PSN)
The processor supports the 96-bit processor serial number feature, and the feature is enabled.
Cache Line Flush (CLFSH)
Indicates that the processor supports the CLFLUSH instruction.
Debug Trace & EMON Store (DS)
Indicates that the processor has the ability to write a history of the branch to and from addresses into a memory buffer.
ACPI Support (ACPI)
(Thermal Monitor and Software Controlled Clock Facilities). The processor inplements internal MSRs that allow processor temperature to be monitored and processor performance to be modulated in predefined duty cycles under software control.
MMX Technology (MMX)
The processor supports the MMX technology instruction set extensions to Intel Architecture.
Fast Floating Point Save & Restore (FXSR)
Indicates whether the processor supports the FXSAVE and FXRSTOR instructions for fast save and restore of the floating point context. Presence of this bit also indicates that CR4.OSFXSR is available for an operating system to indicate that it uses the fast save/restore instructions.
Intel Streaming SIMD Extension (SSE)
The processor supports the Streaming SIMD Extensions to the Intel Architecture.
Intel Streaming SIMD Extension 2 (SSE2)
Indicates the processor supports the Streaming SIMD Extensions - 2 Instructions.
Self-Snoop (SS)
The processor supports the management of conflicting memory types by performing a snoop of its own cache structure for transactions issued to the bus.

Glosár:
APIC, FPU, MMX,

Poznámka: viditeľnosť jednotlivých položiek je závislá na type procesora a na detekovaných hodnotách


Thermal Details

Informácie o procesoru

Thermal Details

Typical Power Dissipation

Maximum Power Dissipation

Temperature

Glosár:
Core,

Poznámka: viditeľnosť jednotlivých položiek je závislá na type procesora a na detekovaných hodnotách


Supported

Podporované procesory

..............................


Introduction Application

Úvodná informácia

O aplikácii
Daná utilita je určená k presnej detekcii procesoru s následným detailným zobrazením detekovaných hodnôt rozdelených prehľadne do skupín podľa typu a zamerania. K presnému určeniu procesoru a následnému doplneniu detailných hodnôt z dátového súboru je použité niektorých špecifických detekovaných hodnôt (CPUID, FSB,core speed,cache size,...). Ďalšie informácie o procesoru a cache sú čerpané zo 'System Management BIOSu' (v prípade existencie).

Systémové požiadavky
OS: Windows 9x/ME/NT/2000/XP

Súčasti aplikácie
Kernel Driver Installer - samostatný inštalátor ovládača jadra (pre platformu Windows NT/2000/XP).
Zobraziť tento dialóg pri každom štarte aplikácie - nastavením tejto voľby bude daný dialóg zobrazovaný pri každom štarte detekčnej aplikácie.
Uvolniť ovládač pri ukončení aplikácie - nastavením tejto voľby bude ovládač jadra vždy automaticky odinštalovaný pri ukončení detekčnej aplikácie, inak zostane nainštalovaný a bude automaticky nainštalovaný aj po bootu Windows (vhodné pre užívateľa bez administrátorskych práv).
Report Mail - aplikácia pre rýchle odosielanie e-mailov prostredníctvom 'Microsoft Outlook Expressu'. Pre správny chod aplikácie musí býť daný klient nainštalovaný a nakonfigurovaný.
Web Data Update - nástroj na aktualizáciu dátových súborov z domovských stránok.
View Producers of Hardware and Software - stručný prehľad výrobcov hardware a software

Upozornenie
U platformy OS Windows NT/2000/XP je vhodné spúšťať aplikáciu s právami administrátora. V opačnom prípade je nutné spraviť s právami administrátora inštaláciu ovládača jadra prostredníctvom utility 'Inštalátor ovládača jadra'.
Keďže aplikácia detekuje hardwarové zariadenia počítača, dané testy je vhodné prevádzať po uložení všetkých dát a s minimálnym počtom spustených aplikácií! V prípade nekorektného ukončenia detekcie je vhodné následne spraviť reštart počítača! Za prípadné problémy sa predom ospravedlňujeme!!

..............................


Menu Application

Voľby aplikácie

Voľba'Nastavenie'
Nastavenie základných inicializačných dát aplikácie.
Dump súbory - nastavenie možnosti vytvárania výpisového súboru pri každom spustení aplikácie. Daný výpisový súbor je možné použiť pre ďalšiu analýzu alebo zpracovanie informácií. Pri zapnutí tejto voľby sú dané výpisové súbory prepisované pri každom spustení aplikácie.
Jazyk - Výberom je možné nastaviť jazykovou mutáciu aplikácie. Daná mutácia je aplikovaná iba na hlavné ovládacie prvky, hlásenia a nápovedu aplikácie. Nieje aplikovaná ani na doplnkové nástroje (Report Mail, atd..).

Voľba 'Log'
Zobrazenie základných informácií o priebehu detekcie a analýzy hardware. Voľbou 'Uložiť' sa dá daný logový súbor uložiť pod ľubovolným Menom pre ďalšie použitie. Prednastavený logový súbor je prepisovaný pri každom spustení aplikácie.

Voľba 'Dáta'
Zobrazenie základných informácií o použitých dátových súboroch.
Dáta - popis dátového súboru
Verzia - verzia dátového súboru
Aktualizácia - dátum poslednej aktualizácie dátového súboru
Súbor - meno dátového súboru
Veľkosť - veľkosť dátového súboru
Poznámka: Verzia dátového súboru je viazaná na verziu aplikácie. V prípade nekompatibility je zobrazené chybové hlásenie o danej nekompatibilite a aplikácia je ukončená!

Voľba 'Report'
Vytvorenie reportu detekovaných informácií o hardware. Hlavičku (Base Information), rozsah detekovaných dát a typ reportu (Type Report) môžeme nastaviť prostredníctvom volieb v dialógu 'Create Report'.
Po úspešnom vytvorení reportu je umožnený daný report:
- zobraziť ('Zobrazenie'
- odoslať ('Zaslanie') na e-mail adresy
- vytlačiť ('Tlač') prostredníctvom prehliadača dokumentu

Voľba 'Zaslanie dumpov'
Odeslanie chybových výpisových a logových súborov. V prípade chyby detekcie alebo analýzy hardware je prostredníctvom tejto voľby umožnené odoslať dané súbory na support, popr. na ďalšie e-mail adresy. Pri ďalšom spustení aplikácie sú príslušné súbory zrušené! Daná voľba je aktívna iba v prípade existencie chybových, výpisových a logových súborov.

Voľba 'O aplikácii'
Zobrazenie základných informácií o aplikácii

Voľba 'Nápoveda'
Aktivácia nápovedy aplikácie.

Voľba 'Koniec'
Ukončenie aplikácie.

Poznámka: aktivita a viditeľnosť niektorých volieb je závislá na aktuálnom stave aplikácie


Glossary 0-9

Glosár 0-9


Glossary #

Glosár #

3D!Now
???
..............................


Glossary A

Glosár A

APIC
???
..............................


Glossary B

Glosár B


Glossary C

Glosár C

Cache
???
Core
???
..............................


Glossary D

Glosár D


Glossary E

Glosár E


Glossary F

Glosár F

FPU
???
..............................


Glossary G

Glosár G


Glossary H

Glosár H


Glossary I

Glosár I


Glossary J

Glosár J


Glossary K

Glosár K


Glossary L

Glosár L

Level1, L1
???
Level2, L2
???
Level1, L1
???
..............................


Glossary M

Glosár M

Multiplier
???
Multiplier
???
..............................


Glossary N

Glosár N


Glossary O

Glosár O

Over Drive
???
..............................


Glossary P

Glosár P


Glossary Q

Glosár Q


Glossary R

Glosár R


Glossary S

Glosár S

SMBIOS
???
Split
???
Stepping Mask
???
..............................


Glossary T

Glosár T

TLB
???
..............................


Glossary U

Glosár U


Glossary V

Glosár V


Glossary W

Glosár W


Glossary X

Glosár X


Glossary Y

Glosár Y


Glossary Z

Glosár Z